Mystisk – kan du hjælpe med WordPress problem?

Jeg er stødt på et mysterie, som ikke engang “min” troldmand lige kunne klare – så hvis han ikke kan, så er jeg “på den”. Nej ikke sådan alvorligt, men det er underligt, og kan forklare de problemer, jeg løber ind i med at WordPress smider kode efter mig som jeg ved ikke hvad, og det jeg prøver at sætte ind, det forkaster den meget ofte selvom det er lovligt nok!? Jeg klagede min nød til “troldmanden” igår, og han sendte mig følgende screendump:

kodeting-fra-ole.jpg

Og prøvede meget pædagoisk at forklare mig, at jeg bare skulle bruge ovennævnte toolbar – som fint er farvet lyserød! Godt så! Problemet er bare lige, at sådan en toolbar har jeg bare ikke??? Min ser sådan her ud (min editor er slået fra):

wordpress-screendump.jpg

Jeg tænkte det kunne have noget med browsere at gøre, men det har det ikke. Han foreslog så, at jeg måske ikke har slået blokering af Javascript fra i mit virusprogram?? Jeg har aldrig haft problemer før – jeg kører AVG-virus – men hvor ser jeg lige det – det er ikke slået fra i browseren. Kort fortalt, ved du, hvad problemet kan være? Og hvorfor laver den “ged” i min overskrift nu – HJÆLP!

16 tanker om "Mystisk – kan du hjælpe med WordPress problem?"

  1. Din overskrift ser ud som den gør, fordi din post står i et DIV som er defineret til at være “justify”… laver dine linier i en post lige lange – og altså også dine overskrifter – eftersom de også er omfattet af den post DIV. Og fordi din overskrift er så lang som den er, i denne post, prøver den at fordele den ud på linien. Det sidste ord (wordpressproblem) er dog for langt til at kunne “klemmes” ind på den resterende linieplads. Laver du et mellemrum mellem wordpress og problem skal du bare se…

  2. TUSIND TAK for al jeres hjælp – det viser sig nu, da jeg var inde og lure her til morgen (har ikke rigtig haft overskud før) at Editoren var slået til på min profil, og nu får jeg den rigtige toolbar! Så nu må vi se om ikke mine kvaler er ovre. Men jeg fik ikke noget svar på, hvorfor min overskrift er gået i kuk, det har den da aldrig gjort før. Men ihvertfald et problem løst.

  3. Har lige opdaget at der i den nyeste version af WP, ikke er muligheden for at slå “VRE” fra under Indstillinger –> Skrivning, her kan det kun slås fra under strong>Brugere –> Din profil. Det er da godt nok underligt…?!??

  4. Hvis du bruger den nyeste udgave af WordPress (2.1.2), står der aller øverst under Brugere –> Din ProfilPersonlige Indstillinger hvor du kan fjerne afkrydsning af Brug Visual Editor når du skriver. Hvis du bruger en tidligere version af WordPress, er der så vidt jeg husker et afkrydsningsfelt nederst på siden…

  5. Jeg har slået den fra under indstillinger som foreslået først. Men hvor slår jeg den fra i “min profil” som også skrevet? Iøvrigt tak for alle de hjælpende kommentarer. Jeg vil lige sige, at problemet har været der før jeg “gik amok” i plugins :mrgreen:

  6. @ Ole: Nej, ikke nødvendigvis… Når jeg taler om plugins der konflikter, så er det (i hvert fald som hovedregel), kun når “Visual Rich Editoren” er slået til, og det er den ikke på det første screendump (dit, formoder jeg?), men det er den på Deborah’s (det andet screendump). Derfor tror jeg bare at Deborah skal have slået “VRE” fra under sin profil, og så skulle det fungere efter hensigten igen…

  7. Hvis det forholder sig som du skriver m-alo, at det er en plugin der konflikter, skulle det så ikke også påvirke når jeg logger ind dér… For det gør det nemlig ikke, som det kan ses af det første screendump

  8. Tina’s forslag løser ikke problemet hvis det er et af dine plugins der konflikter… Det slår nemlig ikke “VRE” fra, men giver kun mulighed for at skrive kode (html) i dit indlæg. Det hjælper som regel hvis “VRE” slås hlt fra som tidligere beskrevet…

  9. Mange plugins har det med at konflikte i samspil med “Visual Rich Editor”. Og jeg tror at det er det som sker for dig. “VRE” kan slås til og fra 2 steder i admin-delen. Både (som Capac skriver) under Indstillinger –> Skrivning, men også under Brugere –> Din Profil. Den skulle gerne være slået fra begge steder (Den er slået til som standard!) – Alternativ kan du, hvis du ikke kan få den slået fra, prøve at deaktivere dine plugins et ad gangen og teste undervejs, så du ved hvilket plugin der kan have skylden.

  10. Prøv at kigge under brugere og tjek at “Visual Rich Editor” også er slået fra under din profil. For Capac har ret… Den er IKKE slået fra på dit screendump.

  11. 🙂 Så vidt jeg kan se, at du bruger WYSIWG-editoren, hvorimod din hjælper har slået den fra og kun bruger den alm. html-editor. Du kan ændre på forskellen i dine indstillinger.

Der er lukket for kommentarer.